CMS - Der Dirigent » Community » DeDi-Talk

Neue Umfrage | neues Thema | Antworten

Seiten: (2) [1] 2  ( Zum ersten neuen Beitrag )

Dedi unter neuer PHP Version

« Älteres Thema | Neueres Thema » Thema abonnieren | Thema versenden | Thema drucken

webahoi
Geschrieben am: 28. Jan 2013 - 14:43


Member


Gruppe: Members
Beiträge: 163
Mitgliedsnummer: 626
Mitglied seit: 16. Jun 2004


Ab April schaltet 1und1 auf eine neue PHP Version um. Die alten Versionen 4er und ich glaube 5.2 werden dann abgeschaltet. Bei einem Kumpel hatten sie das auch letzte Woche gemacht. Seitdem ist seine Dedi Seite offline. Jetzt konnte er 1und1 überreden, dass sie bis April die alte PHP Version noch drauflassen.

Nun meine Frage: gibt es eine Lösung für dieses Problem ohne Neuinstallation oder Wechsel zu einem anderen CMS?
Top   
Eppi
Geschrieben am: 28. Jan 2013 - 15:36


.....................noname


Gruppe: Admin
Beiträge: 8076
Mitgliedsnummer: 1
Mitglied seit: 23. Mar 2003


hallo,

schau mal hier. Diese Version sollte laufen, falls nicht einfach melden.

gruß, paul

--------------------

"Heute ist nicht aller Tage... ich komm wieder, keine Frage!"
Top   
webahoi
Geschrieben am: 29. Jan 2013 - 08:55


Member


Gruppe: Members
Beiträge: 163
Mitgliedsnummer: 626
Mitglied seit: 16. Jun 2004


Ja, aber will es ja nicht neu installieren. Dann sind doch alle Inhalte verschwunden. Gibt es da keine möglichkeit mit update oder so? Also was sicher funktioniert. Oder htaccess
Top   
Eppi
Geschrieben am: 29. Jan 2013 - 20:14


.....................noname


Gruppe: Admin
Beiträge: 8076
Mitgliedsnummer: 1
Mitglied seit: 23. Mar 2003


nichts neuinstallieren. einfach updaten. in diesem fall reicht es sogar die dateien zu überspielen.

gruß, paul

--------------------

"Heute ist nicht aller Tage... ich komm wieder, keine Frage!"
Top   
axelf
Geschrieben am: 23. Feb 2013 - 18:08


Newbie


Gruppe: Members
Beiträge: 9
Mitgliedsnummer: 3055
Mitglied seit: 11. Oct 2007


Ich stehe vor dem gleichen 1&1 PHP Problem... Habe das System in unserem Verein übernommen und es lief bisher ja ohne Probleme, nur es kennt sich keiner mehr in der Tiefe mit dem Dedi aus,,,

Es reicht einfach die 3 Ordner per ftp hochzukopieren und bestehende Dateien zu überschreiben?
Setup ist dann nicht mehr notwendig?
Projekt01 gibt es bei uns nicht. Wurde wohl bei uns als "web" benannt.

Wir haben glaube ich noch die 1.0 Version des Dedi... Wo kann ich das sicher erkennen?

Vielen Dank für die Hilfe.
Top   
webahoi
Geschrieben am: 25. Feb 2013 - 10:20


Member


Gruppe: Members
Beiträge: 163
Mitgliedsnummer: 626
Mitglied seit: 16. Jun 2004


Welche Dateien müssen denn ersetzt werden?
@axelf: Hast Du das schon aktuallisiert?
Top   
axelf
Geschrieben am: 25. Feb 2013 - 14:52


Newbie


Gruppe: Members
Beiträge: 9
Mitgliedsnummer: 3055
Mitglied seit: 11. Oct 2007


Ich hab noch nicht aktualisiert...

Mein Beitrag von oben sollte ne Frage sein, ob es reicht die 3 Ordner hochzukopieren.

Gruß AxelF
Top   
Eppi
Geschrieben am: 25. Feb 2013 - 15:01


.....................noname


Gruppe: Admin
Beiträge: 8076
Mitgliedsnummer: 1
Mitglied seit: 23. Mar 2003


die versionsnummer sollte im browsertitel nach dem login im backend erscheinen. wenn es sich um die version 1.0.4 handelt, dann reicht es aus die dateien zu ersetzen. lediglich backend/inc/config.php und projekt01/cms/inc/config.php sollten nicht ersetzt werden. falls die version älter ist muß zusätzlich das setup ausgeführt werden. dort gibt es dann den extra punkt "update".

gruß, paul

--------------------

"Heute ist nicht aller Tage... ich komm wieder, keine Frage!"
Top   
axelf
Geschrieben am: 24. Mar 2013 - 10:55


Newbie


Gruppe: Members
Beiträge: 9
Mitgliedsnummer: 3055
Mitglied seit: 11. Oct 2007


... Jetzt sehe ich gerade, dass mit dem PHP 5.4 auch nur noch MySQL 5 Datenbanken unterstützt werden.
Prima. Noch ne Baustelle, die gleichzeitig gelöst werden muss.
Top   
Eppi
Geschrieben am: 24. Mar 2013 - 13:58


.....................noname


Gruppe: Admin
Beiträge: 8076
Mitgliedsnummer: 1
Mitglied seit: 23. Mar 2003


na hast du schon das update ausgeführt?

gruß, paul

--------------------

"Heute ist nicht aller Tage... ich komm wieder, keine Frage!"
Top   
axelf
Geschrieben am: 24. Mar 2013 - 15:53


Newbie


Gruppe: Members
Beiträge: 9
Mitgliedsnummer: 3055
Mitglied seit: 11. Oct 2007


Hab gerade versucht upzudaten auf 1.0.5
Webseite startet nicht. "Seite wird geladen" leitet nicht richtig weiter...

Backend startet, aber Seiten sind leer.

Liegt wohl an der index.php (mit der alten läufts wieder...)

Hilfe bitte!!

Gruß Axel
Top   
Eppi
Geschrieben am: 24. Mar 2013 - 20:33


.....................noname


Gruppe: Admin
Beiträge: 8076
Mitgliedsnummer: 1
Mitglied seit: 23. Mar 2003


bitte zugangsdaten per pm.

gruß, paul

--------------------

"Heute ist nicht aller Tage... ich komm wieder, keine Frage!"
Top   
Eppi
Geschrieben am: 25. Mar 2013 - 00:48


.....................noname


Gruppe: Admin
Beiträge: 8076
Mitgliedsnummer: 1
Mitglied seit: 23. Mar 2003


du hast post.

gruß, paul

--------------------

"Heute ist nicht aller Tage... ich komm wieder, keine Frage!"
Top   
Mikelweb
Geschrieben am: 26. Mar 2013 - 10:24


Member


Gruppe: Members
Beiträge: 11
Mitgliedsnummer: 2969
Mitglied seit: 15. Jun 2007


Hallo!

Ich habe ein ähnliches Problem:
- Update auf 1.05 durchgeführt und auf PHP 5 umgestellt.

Ich habe 2 Projekte im System
- Eines wird gar nicht angezeigt (leere Seite)
- Das andere wird nur Teilweise angezeigt (einige Bilder und einige Inhalte fehlen

Beim Update konnte ich die config.php nicht herunterladen, hab dann die alte aus der Sicherung genommen.

Kann mir da jemand weiter helfen?

Danke!

Hat sich erledigt! Anscheinend gab es Probleme beim SQL-Import (allerdings ohne Fehlermeldung). Ich habe den Import nochmal ohne Datei durchgeführt und jetzt klappt alles wieder.
Top   
Eppi
Geschrieben am: 26. Mar 2013 - 11:38


.....................noname


Gruppe: Admin
Beiträge: 8076
Mitgliedsnummer: 1
Mitglied seit: 23. Mar 2003


hast du dedi neu installiet, oder ein update ausgeführt?

gruß, paul

--------------------

"Heute ist nicht aller Tage... ich komm wieder, keine Frage!"
Top   

Thema wird von 0 Benutzer gelesen (0 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

29 Antworten seit 28. Jan 2013 - 14:43

Thema abonnieren | Thema versenden | Thema drucken


Seiten: (2) [1] 2 

<< Zurück zu DeDi-Talk

Neue Umfrage | neues Thema

Home | Das Projekt | Download | Entwicklung | Dokumentation | Forum | Impressum